Experience the difference of "Elite".

Wordpress plugin - PHP issues

Maarten H
Sep 21, 2022 12:43 PM
Joined Jul, 2022 9 posts

Not a question but just sharing some experience in case anyone encounters the same problem.

 

I tried to install the OR Wordpress plugin. I use cPanel. It was giving me an error when trying to unzip the plugin saying I needed a higher PHP version.

In cPanel you can set that under MultiPHP Manager on the Dashboard. I changed it to the highest version (8.1) and was able to install the plugin successfully. 

The next day, however, my website was down...

Again, it had to do with PHP. So I switched back PHP v7.3., as it was before. Then I got a message that "Composer" required v7.4 or higher, so I went with that.

That seems to have solved the problem for me.