Replies: 21 - Pages: 2 [ 1 2 ] - Last Reply: May 6, 2013 8:37 PM by: Marinas Edge
Marinas Edge
Registered: 10/10/12
New Release? Bug?

I just opened ownerreservations and saw a very fresh and professional (touch optimized) layout. Nice job. I love the ability to export my data now!

There seems to be an issue when I click on an inquiry # it tries to take me to a booking. I click on the status, however, and it goes to the inquiry.

I am using ie10 modern browser and verified the issue with my windows phone and desktop version of ie10.

Michelle J
Registered: 1/6/11
Re: New Release? Bug?

Wow, you're fast. Somehow, we missed that in testing. :-/

We're in, patching it now.

Thanks for the head's up.

-Michelle

Chris Hynes
Registered: 10/19/12
Re: New Release? Bug?

And it's fixed!

Marinas Edge
Registered: 10/10/12
Re: New Release? Bug?

I work at Microsoft...not unfamiliar with such things :)

Nice job again! Any other hidden goodies in the new release?

Damon

Marinas Edge
Registered: 10/10/12
Re: New Release? Bug?

Just found another. An unrecognized email just arrived in your account. Click the blue link to deal with it and crash, bang boom...

Damon

Michelle J
Registered: 1/6/11
Re: New Release? Bug?

Refresh - should be gone now.

We did do a lot of testing, believe it or not. :-( I know how bad this looks, and we're doing a full QA again just to see if we can shake anything else out.

-Michelle

Michelle J
Registered: 1/6/11
Re: New Release? Bug?

And yes, other goodies throughout. We'll put out an update statement and some blog posts in the next day or two.

-Michelle

CBSunshinerental
Registered: 11/17/12
Re: New Release? Bug?

Appears there is a bug when trying to respond with a quote. Will not let you email or respond; gives you an error code.

Sam Westcott
Registered: 12/19/09
Re: New Release? Bug?

@CBSunshinerental

Can you provide an example or be more specific about what you're seeing? I've tried reproducing the error you described with no success. Is this when you're sending an email from the inquiry area or quote area? What inquiry # or quote #? What browser? We'll run it down for you.

Thx,

~Sam

CBSunshinerental
Registered: 11/17/12
Re: New Release? Bug?

ORQ21655, this quote. I tried it on another reply as well, and same thing.


This is the error message:
Your email could not be sent. Please review the following problem and try again:
•A 'Error: Invalid argument.' error occured. Try refreshing the page.

CBSunshinerental
Registered: 11/17/12
Re: New Release? Bug?

I have done all I know to do with my PC, but have figured out I can create the quote on my PC then send from my Iphone. I have rebooted since the upgrade, not sure what elst to do. If I create a quote, it will send me my automatic email so it doesn't seem to be a email issue from my computer.

Is there somewhere that discusses what this upgrade includes?

Sam Westcott
Registered: 12/19/09
Re: New Release? Bug?

@CBSunshinerental

I am looking at it now. We do not see any other reports of not being able to send quotes or replies. On the contrary, many quotes have been responded to since the release yesterday evening.

We will be putting out an update statement and blog post on what was released in the next day or so.

Please standby while I review your account specifically. I may need to impersonate your user account which means you will temporarily lose access to your account for a few minutes.

Thx,

~Sam

Sam Westcott
Registered: 12/19/09
Re: New Release? Bug?

@CBSunshinerental

Something I didn't notice last night, but I see now... It's the browser you're using. Your last comment about it working on iPhone got my brain going (that and a fresh pot of coffee).

I looked at your account history. It looks like you use Internet Explorer version 8 predominantly. Is that something you can upgrade? IE8 is an old browser now - almost 5 years old. Microsoft recommends using version 10 at this point, but even version 9 will work.

You can get the latest IE at this link:

http://windows.microsoft.com/en-us/internet-explorer/download-ie

Simple download and install and you're done.

Alternatively, you can download and install any of these browsers, which will fully work with OwnerRez:

- Firefox (any version from 4 on)
- Chrome (any version)
- Safari (any version from 3 on)
- Opera (any version from 11 on)

The reason your iPhone works is because it uses Safari as a browser.

I will continue looking at the bug in IE8 this morning for you since I'm curious what's going on, but I can tell you 100% at this point that what you're seeing is a result of using that browser.

CBSunshinerental
Registered: 11/17/12
Re: New Release? Bug?

Looks like the upgrade fixed my problem. Thanks again!!!

Sam Westcott
Registered: 12/19/09
Re: New Release? Bug?

@CBSunshinerental

We just released a hotfix, a few minutes ago, to take care of a number of IE8 issues. It won't matter to you now since you just upgraded your browser, but I'm glad to have found them anyway. Thanks for nudging us about IE8!

In case you wondered, we do officially support IE8 for "functionality only" which means the design might be a little off, but it's supposed to be functionally usable. Official support is:

- IE (8 functionality only, 9+ everything)
- Firefox (4+)
- Chrome
- Safari (3+)
- Opera (11+)

Thx,

~Sam

Marinas Edge
Registered: 10/10/12
Re: New Release? Bug?

Third party alerts broken? Just got a booking but didn't get my alert ;)

ShenRent
Registered: 12/4/09
Re: New Release? Bug?

We're getting 3rd party alerts okay. Not sure about anyone else, but ours seem to be working.

Michelle J
Registered: 1/6/11
Re: New Release? Bug?

Hi Marinas Edge,

We're not finding any problems with Third Party Alerts, and it's been reviewed by two different developers. Would you mind trying again to see if it's something you can reproduce?

Create a blocked-off time manually and then check the Email menu to see if Third Party Alerts went out.

The email menu is here:

https://secure.ownerreservations.com/emails

Do you see any records there for the outbound email to your Third Party people?

If so, then the system is working fine. It might be that they're not being delivered on your end, or going to spam?

If not, please let me know ASAP with the Booking # of the blocked off time.

Hope this helps,

-Michelle

Marinas Edge
Registered: 10/10/12
Re: New Release? Bug?

Definitely didn't work the first time (I checked the email and nothing went out).

I'll try to repro later and get back to you.

Sam Westcott
Registered: 12/19/09
Re: New Release? Bug?

@Marinas Edge Found and fixed. Someone else reported it, and I was able to track it down based on their report. It was only happening for about 10% of alerts and only a certain kind (new bookings that were accepted through the quote acceptance forms). Thanks for your patience. ~Sam

Pages: 1 2