Experience the difference of "Elite".

New 2017 rates are enabled but not showing when a quote is attempted

Susan H
Oct 10, 2016 2:37 PM
Joined Feb, 2016 18 posts

Hi All,

I've set my 2017 rates, but when I attempt to execute a quote, the charges for the night are not populated. Can you look into this and let me know what you find?

Thanks!
Susan

Michelle J
Oct 10, 2016 2:53 PM
OR Team Member Joined Jan, 2011 582 posts

Hi Susan,

I took a quick look....

I do see some issues. I notice for instance that if I pick your Regency Towers property and do some dates in June 2017, nothing comes back.

And I see why that is... While you have seasons entered, the only rates that are set for those seasons are incomplete.

I see a Week rate of 1700 for instance for Regency Towers but no Nightly rate. The Week rate could be used if you set the "pro-rate" value to "any nights" so that it will cover 2 or 3 night stays in addition to 7 nights.

Other than, that give me some specific searches, and I'll tell you exactly why the rate isn't coming up right.

Susan H
Oct 10, 2016 4:00 PM
Joined Feb, 2016 18 posts

Thanks for the quick response. I don't allow less than 7 days in the summer. How should that be addressed? Also, did a quote for May 20--25 and no price quote was displayed.

Michelle J
Oct 10, 2016 4:39 PM
OR Team Member Joined Jan, 2011 582 posts

Hi Susan,

You want to set a rule on the season to not allow less than 7 days. To do that, open the season and fill in the Minimum Nights field under Length Restrictions settings. This will override the property default rules just for that one season.

Michelle J
Oct 10, 2016 4:52 PM
OR Team Member Joined Jan, 2011 582 posts

I looked at the May 20-25 issue, and I believe this is happening because you have rates entered in the wrong "Spring" season. You actually have two different "Spring" seasons created but the name on both is "Spring". One of those "Spring" season applies to Regency Tower but the other one doesn't. Try deleting the extra Spring and just have one (and make that one is set to work with all three properties).