Experience the difference of "Elite".

LQA spurious info

Colin B
Mar 21, 2022 9:09 AM
Joined Mar, 2022 3 posts

hi all, New to OR platform and just setting things up. i think i have it all sorted,  and hoping to use the API to update airbnb etc, then i came across a weird issue. 

 

We have 5 properties, i created a pet fee surcharge and applied it to all properties, i set each of the properties to allow pets (ask owner), i then see this message on the LQA:

"Pets are allowed, but no pet fee is configured. Usually if pets are allowed there is an associated surcharge for pet fee."

I have our own domain pointed to OR, and the hosted website set up, when i check availability, i see the option for pets, and it correctly applies the fee. 

Have i found a bug or am i missing something? 

 

Thanks in advance. 

 

Colin

 

Rex C
Mar 21, 2022 2:48 PM
OR Team Member Joined Aug, 2021 9 posts

The most common cause for this is when the Pet Fee is set up without a Pet multiplier. 

 

This should be set as "Pet for every ## above 0 up to Property Max". Airbnb and Vrbo only send one pet fee no matter the multiplier, if you only want one flat fee you can set ## to your property max number of pets (commonly 1 or 2). If you want to charge per pet for direct bookings you can set ## to 1.

Colin B
Mar 22, 2022 5:48 AM
Joined Mar, 2022 3 posts

Thank you Rex,

 

Makes sense now. It does work on our Ownerrez hosted page, and good to see that Airbnb ignore it anyway.

Colin B
Mar 22, 2022 7:05 AM
Joined Mar, 2022 3 posts

Thank you Rex,

 

Makes sense now. It does work on our Ownerrez hosted page, and good to see that Airbnb ignore it anyway.