Experience the difference of "Elite".

Custom Field Codes Not Showing Up in Email Footers

Dee & Kari W
Jan 14, 2023 1:21 PM
Joined Oct, 2022 2 posts

Hello,

This might be a mistake on my behalf but we are trying to modify our email footer and we have created custom field codes under account type for two owner's contact information to be presented.  The first one is easy because it's the account name and contact info. However when adding the second owner as a custom field code I can locate it in the Insert Field area and add it to the footer. However when I hit save, its blank.  Is this a glitch? I have tried creating the field code as rich text or plain text. Neither show up. I have added visuals for reference.

 

Custom Field Codes:

 

Insert Field showing custom field code:

 

Email Footer with custom field code added:

 

What is displayed after adding the field code:

 

Hopefully this is clear enough for you to follow me.  If you need more information please do not hesitate to ask. Thanks for taking a moment to read my dilemma. 

 

Dee Word

Shawn H
Jan 16, 2023 6:31 PM
OR Team Member Joined Aug, 2021 60 posts

Hi Dee,

You may be creating custom field codes unnecessarily in some cases, rather than the ones that are built into the system. Make sure to cross-check here to save you some work:
https://www.ownerreservations.com/support/articles/field-codes

But to answer your specific question - I do see that you've created those custom field codes, but you have not yet put any data/values in them, so there is nothing to display.
https://secure.ownerreservations.com/account/fields

If adding Owner Custom Field Codes, you would add field code values under each owner in the PM area.

Hope that helps!